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Physics 342 Laboratory 

 
Scattering of Photons from Free Electrons:  Compton Scattering 

 
Objective:  To measure the energy of high energy photons scattered from electrons in a 
brass rod as a function of the scattering angle. 
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Apparatus:  A low energy (22 keV) and weak (15µC) portable Cd109 source; a higher 
energy (662 keV) strong (5 mC) Cs137 source in a cylindrical lead shield; a NaI(T") 
scintillator mounted on a Photo-Multiplier Tube (PMT); an iron shield surrounding the 
PMT; a Canberra 1024-channel PC based Multi-Channel Analyzer (MCA); a high 
voltage (1.5 kV) power supply; a brass cylindrical rod for use as a scattering target; a 
carriage to rotate the scintillator and PMT assembly at a fixed distance around the target. 
 
Introduction  
In 1923, Compton considered the problem of high energy photons (γ-rays) scattering 
from solids.  Experimentally, he found that low energy (few MeV γ - ray) monochromatic 
photons scattered by metals change their frequency and that the frequency change 
depends on the scattering angle.  This proved to be problematic, since at that time, light 
scattering was understood in terms of diffraction in which the scattered (diffracted) wave 
does NOT change frequency.  Compton’s experiments and his theoretical analysis of 
them came to be know as Compton scattering.  Historically, his experiments are 
important because they provided further compelling evidence that photons do behave as 
particles which obey conservation of momentum and energy laws.  Compton was 
awarded the Noble prize in 1927 for his seminal work. 
Compton’s experiment can be understood by considering the interaction of the incident 
photons with the electrons that comprise a metal.  Because metals are good conductors of 
electricity, some fraction of the electrons associated with each atom in the metal can be 
considered to be free.  If the quantized nature of electromagnetic radiation is taken into 
account (electromagnetic radiation consists of photons, each of which has the same 
energy E=hν), and relativistic kinematics are used to describe the scattering process, the 
change of wavelength is understandable as a straightforward consequence of total energy 
and momentum conservation during a scattering process in which an incoming photon 
loses some of its energy to a free electron having a mass me. The basic kinematic diagram 

illustrating this interaction is sketched in Fig.  1. 
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Figure 1:   A schematic energy diagram showing the interaction between a photon and a 
free electron.  The incident γ has an energy E and a momentum p=h/λ. The energy of the 

electron before scattering is just the rest mass energy of the electron, Ee=mec2; the 

momentum of the electron before scattering is zero.The scattered γ has an energy E’ and a 

momentum p’=h/λ’. The scattered electron has an energy Ee
’ and momentum 

( )2221 ’’ mcEcp ee −= − . 

 
For a beam of incident photons, each of which has the same energy E=hν, there will be 
photons emerging at various angles θ with respect to the incident photon direction. The 
energy E’ of a photon emerging in a given direction can be calculated using relativistic 
kinematics and has a value given by 
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where θ is the angle between the direction of the emerging (scattered) photon and the 
incident photon, me is the rest mass of the electrons, and c is the velocity of light.  

From Eq. (1) it can be seen that in order to obtain a large Compton shift (i.e.  a large 
value for E – E’), the incident photons should have an energy E of the same order of 
magnitude as the electron rest energy mec2 (mec2 = 511 keV). In this experiment 662 keV 

(γ - ray) photons from a Cs137 source will be Compton-scattered by a cylindrical rod 
made of brass.  
 
 
Experimental Considerations  
 
The primary source of photons in this experiment is a ∼5 mC cesium (Cs137) emitting 
662 keV photons.  The source is kept in a lead cylinder for shielding.  When you are 
ready to take data, remove the end piece of the shielding cylinder.  A narrow channel 
drilled through the center of the cylinder permits only photons which travel along it to 
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scatter off the target.  The direction of the channel defines θ=0, the direction of the 
unscattered beam.   
This procedure of creating a parallel beam of particles from an otherwise isotropic source 
is called collimation.  The emerging photons impinge on the target rod, and some small 
fraction will be scattered.  Some of the scattered photons will enter the NaI(T") crystal 
attached to a photomultiplier tube (PMT) (see Fig.  2). 
 

 

Figure 2:   A schematic diagram of the experimental apparatus. 
 

The energy lost in collisions with the I-atoms in the NaI crystal results in the emission of 
light photons from excited T" atoms which are intentionally incorporated into the NaI 
crystal.  These photons in turn eject electrons from the photo-cathode of the PMT. The 
electrons are accelerated through ∼1300 volts of electrostatic potential in such a way that 
they produce a cascade of electrons from electrodes (called dynodes) placed inside the 
tube.  This electron current pulse is then transformed into a voltage pulse which is pulse-
shaped so that its height is proportional to the energy of the incoming γ. The pulse height 
is then measured and sorted by a computer using a specially designed multi-channel 
analysis (MCA) board.   
If the source is so intense that two of these pulses arrive at the same time within the PMT, 
a spurious overlapping signal is produced. This case must be avoided as there is no way 
to learn about the energy of each of these pulses. The time separation between two pulses 
must be larger than certain value (called dead time) in order for these two pulses to be 
resolved separately. In order to avoid this problem, you will be measuring the energy 
distribution of the source at a scattering angle of 5° instead of the normally chosen angle 
of 0°, By moving the detector slightly off-center from the source, the intensity of the γ 
beam greatly reduced to ensure that the probability of having two pulses within dead time 
interval is insignificant.  In general, if average separation between single pulses in your 
beam is less than 10 times longer than the dead time of your detection system, the data set 
can be seriously skewed. Indeed, if an average time between pulses is τa, and dead time is 
τd, the fraction of 2-pulse events will be ~(τd/τa)

2 for τa>>τd.  
The decay scheme of Cs137 is given in Fig.  3. The long life of the isotope and the single 
γ decay makes this isotope a very suitable source for γ ray experiments.  The β- particles 
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can be eliminated (absorbed) by a suitable thin metal film or, as in the present case, a 
long enough air path.   
 

 

Figure 3:   A schematic of the energy decay scheme of Cs137. 
 

Set up Sequence  
 
1. Cable Connections. 
All cables should be already connected properly when you arrive. Make sure not to touch 
the high voltage connection when you are moving the carriage (It’s alright to touch the 
cable; just don’t touch the connector). 
 
2. Computer Startup. 
Login to the computer using the login and password given to you by your instructor.  
Follow instructions from the Appendix on starting up the program to control the MCA 
board. 
 
3. Alignment of the source housing.   
Check to see that the lead enclosure which holds the source is positioned directly 
opposite the PMT when the PMT’s rotatable mount is at the 0° position.  A long brass 
tube is available to help check the alignment.  Move the lead enclosure if necessary.  Try 
to keep as much of your body as possible out of the path of the collimated beam. 
 
4. Calibration of MCA channels.   
A multi-channel analyzer increments the number of counts in a memory location (often 
called a storage bin or channel number) every time a pulse of a given height is detected.  
There is a linear relation between the pulse-height of the input signal and the channel 
number N such that 
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 Eγ=aN+b  . (2) 

 
To determine the constants a and b you must calibrate the MCA and PMT system using 
two photon sources of known energy.  In this way, you can determine the two unknown 
constants a and b appearing in Eq.   2. 
 
(a) Calibration with Cd109 

To minimize the background radiation leaking through the lead shield from the Cs137 
source, rotate the carriage of the PMT to the 90° angle.  Tape the Cd109 source to the 
front of the detector.  Make sure that the end cap of the lead shield for the Cs137 
source is in position.  Using the instructions in the appendix, take data for two 
minutes of ’live time’. Using the peak locator feature, find and record the centroid of 
the tallest peak on the MCA. This peak should be found near channel 30. After 
completing the measurement, remove the Cd109 from front of the phototube.  Print 
the scatter plot using instructions from the Appendix.  See Figure 4 for an example of 
typical Cd109 calibration data. 

 
(b) Calibration with Cs137 

In order to expose the PMT to photons emitted by Cs137, position the PMT at θ≈5° 
and remove the end cap from the front of the lead cylinder.  Take one minute of ’live 
time’ data.  Using the peak locator feature, find and record the centroid of the highest 
energy peak.  This peak should be found near channel 800 (the exact location depends 
on the voltage applied to your PMT). Make a printout of the γ spectrum using 
instructions from the Appendix.  See Figure 4 for a typical example of Cs137 
calibration data.  Do not move the detector once you have finished taking data. 

 
Given that the Cs137 peak is at Eγ=662 keV and the Cd109 peak is at Eγ=22 keV, 

determine the channel numbers that correspond to the two γ ray peaks you measured.  
The calibration of the γ ray spectrometer (Eq. 2) can now be determined.  Write down the 
values for the two coefficients a and b that you find.  These coefficients are required to 
convert channel number to photon energy. 
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Figure 4:  Example of Cd109 and Cs137 calibration data. The peak near channel 250 in the 

Cs137 data results from the scattering of the 662 keV γs inside the PMT. The sharp peak 

near channel 100 is a characteristic X-ray signature of Ba137 in the scintillator.  The 
large background from channel 0 to channel 500 results from Compton scattering in the 

NaI from Cs137 gammas. There are two characteristic γ peaks for Cd109. The peak 
occurring at 22 keV is considerably more intense than the one at 87.5 keV. 
Smooth line on top of the 662 keV Cs137 band: gaussian fit with center channel 545 and 
σ=21, the value of σ can be used as error estimate for center peak position (see Data 
Analysis section) 
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Figure 5:   Typical data showing the Compton peak (after subtraction of background) for 
scattering through 30°. 

 
 
Data Acquisition  
 
1. Brass Target. 
a) Insert the cylindrical brass rod target into the target holder, and check that the PMT is 

still located at θ≈5° 
b) Clear the data plot using methods describe in the Appendix.  Set the ’live time’ to two 

minutes, and begin data collection.  
c) Locate the Cs137 peak, and compare your results with the calibration run you just 

performed.  The difference in peak location, if any, is a measure of your error in 
determining ∆N, the uncertainty in the peak location channel number.  

d) • Rotate the detector to 30° position. 
• Analyze data for 5 minutes live time.   
• Record the centroid of the Cs137 peak, and copy the numerical data to a file using 
instructions from the Appendix.  

e) • Remove the brass rod and record 5 minutes of live time data.  
• Using Excel or another spreadsheet program, subtract this background data from the 
data gathered when the brass bar was in place.  (See Fig. 5). Be aware that sharp 
negative peaks and very high counts are over-subtractions due to statistical 
characteristics of the signal.  
• From  subtracted data, identify the real scattered peak and record channel number 
from the subtracted dataset.  Be sure to include a plot of the subtracted dataset in your 
writeup.   
• Estimate the new peak position and discuss how you arrived at this value.  Do you 
notice any change in the position form the unsubtracted data?   

f) Repeat parts (1d) and (1e), recording data at 50° for 10 minutes live time.  
g) Repeat parts (1d) and (1e), recording data at 70° 80° and 90° with 15 minute live 

times.   
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2. Measurement of 'T 
Measure and record the radius of the NaI(T") scintillator.  This measurement is useful 
when estimating your error in θ. See Figure 6. 
 

 

Figure 6:   How to estimate the uncertainty in the scattering angle. 
 

3. Shut Down Procedure 
Put the end piece of the cylinder shield in place.  Put the Cd109 disc source in its plastic 
container and return it to your lab instructor. Turn down power supply to standby, stop 
momentarily, and then turn it off.  Ask your instructor if you should turn the computer 
off.   
 
 
Data Analysis 
 

1. Find the energy calibration constants a and b fom Eq. 2. using two known (E, N) 
pairs from your calibration data.   

2. Make plots of C (counts) vs. E for the subtracted data sets at each θ.  
3. An indication of the MCA’s energy resolution is the measured ‘width’ of a given 

peak.  Intrinsically, for the 662 keV γ, the transition is very well defined, so the 
emerging γ has a very well defined energy.  However, experimentally, the γ ray 
spectrometer reveals a Gaussian-shaped energy distribution.  You can use this 
distribution to estimate the uncertainty in your determination of Eγ(662 keV). 

Assume that the measured counts C in channel N obtained from the Eγ(662 keV) 

source obeys an equation of the form 
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where N  is the channel number at which the peak is located (the centroid of the 
distribution). Using data processing program, fit the Gassian profile on top of the 
662 keV band and find the σ. Convert σ into energy uncertainty ∆E. Note, that 
σ~0.42×fwhm, where fwhm is full width at half maximum of the Gaussian band. 

4. Tabulate θ, Npeak, E’, and ∆E, the experimental uncertainty in your determination 

of E’. Include this table in your report.  Make sure you include your best estimate 
for the uncertainty in each of these values. 

5. Plot 1/E’ versus 1-cos θ, where E’ is the energy of the Compton peak obtained at 
each angle θ. State what can be concluded from this plot.  Be sure to include both 
vertical and horizontal error bars in your plot.  In your report, include relevant 
details about how you found the error bars.   

6. Make a least squares fit of a straight line to the data plotted above.  From the 
slope, determine a value of the rest energy of the electron mec2. The least squares 

fit can be made suing either a calculator or computer.  Discuss how your value for 
mec2 compares with the accepted value.  What is the experimental uncertainty in 

mec2? 
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Appendix:  Genie 2000 Reference Sheet 
 

x Introductory comments 
The PC contains a Multi-Channel Ananlyzer (MCA) board that accepts signals from a 
Photomultiplier Tube (PMT) and processes them in such a way as to make histograms of 
the counts vs. channel number. A program called Genie 2000 serves as a link between the 
MCA board and the computer. Genie 2000 program splits the monitor screen in half, with 
the upper half displaying the MCA data and the lower half comprising the Report 
Window. 
 

x To start the computer MCA controller 
From the Start menu, choose Programs and then Genie 2000. Select Gamma Analysis 
and Something.  When the program has loaded, select Open Datasource from the File 
menu and then click detector.  In the file listing, choose Compton. 

 

x To set data acquisition time (Live Time) 
Menu Sequence:  

MCA→Acquire Setup,  
Select Live Time,  
Input the time,  
hit OK 

 
 

x To use the peak locator to find the centroid of a peak 
Menu sequence: 

Analyze→Peak Locate→Unidentified 2nd Diff 
Then, use the following settings: 

Start Channel   1 
Stop Channel   1024 
Significance Threshold 3.00 
Tolerance   1.00 keV (Energy) 

Then, check Generate Report and click Execute. 
 

x To Print the Scatterplot 
Menu Sequence:  

File→Data Plot 
 

x To save numerical data 
Menu Sequence: 

Analyze→Reporting 
Then use the following settings: 

Start On  New Page 
Template Name 342ldump.tpl 
Output to  Screen 
Section Name  All 
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Activity Units  µCi 
Multiplier  1 

Then, click the Execute button.  The counts are printed to the report window in channel 
order, starting from channel 1.  Once the data is in the report window, it must be copied 
to the Clipboard and pasted into a text editor, where it can be saved. 
 
Menu Sequence: 

Options→Report Window→Copy Contents to Clipboard 
 
The Clipboard can then be pasted into Notepad to create a permanent copy.  For instance, 
the Notepad contents can  be Saved as a file on the Desktop.  Using Excel, the file just 
created can be imported using the Text Import Wizard. When doing this, it’s important to 
start the import at Row 9. Once the data is in Excel, information about channel number 
(or γ energy) can be added, subtraction of background can be performed, and plots can be 
generated in the normal way. 
 

x To clear your data 
Menu Sequence: 

MCA→Clear→Data, 
Or Click the Clear button in the upper left part of the screen. 
 

x To clear the report window 
 
Menu Sequence: 

Options→Report Window→Clear Contents 


